Pixellu SmartAlbums supports the following Mac OS versions:

  • 10.11 (El Capitan)
  • 10.12 (Sierra)
  • 10.13 (High Sierra)
  • 10.14 (Mojave)
Did this answer your question?